New post
0

Firmware 1.006 issues

On the advice from customer services, I upgraded to 1.006 but it has completely ruined the camera! Now while driving it powers on and off every 10 minutes and doesn't record everything. It's connected via the Power Magic Pro and was working fine with 1.004 (but not parking mode)... was advised to revert to 1.005 but I can find this software anywhere... HELP!

26 comments

  • 0
    Avatar
    NP

    I have also installed firmware V1.006 (but have so far not encountered a camera switching off problem).  It does appear that it is going into Parking Mode sooner (if you have it set to auto enter Parking Mode).  It used to be ten minutes after the vehicle stops moving, but it now seems to be about five minutes.

    Crucially, the Sensitivity of Motion Detection in Parking Mode has NOT been lowered significantly with this upgrade.  

    When can we have this?  My system is in continuous Parking Mode Recording when the Sensitivity is set down at ="1" out of a 100. Surely this issue can be fixed? The product would be so much more useful if it can be achieved. 

  • 0
    Avatar
    Chris Jovanovic

    Having the same issue; parking mode motion sensitivity is set to 1/100 but records NON-STOP! Why can't this thing work properly!? I only want NEARBY motion to set off the camera. At this rate, I'm going to burn through memory cards!

    BlackVue PLEASE FIX THIS!

    Also, it's taking FOREVER to switch back to normal recording from parking mode. It takes 2-5 minutes! So if I'm pulling out of a parking lot and someone hits me, my camera will be useless.

    Thinking of returning product.

  • 0
    Avatar
    Shehroze

    Dear Customers

    Our sincere apologies for the inconvenience.

    We have enhanced the range of G sensitivity in Parking mode in v1.006 which is causing the issue. This will be fixed in the upcoming version v1.007.


    For now please increase the G-sensitivity in Parking mode to maximum or revert back to the previous firmware from the link below until the fix is released.


    https://drive.google.com/drive/folders/0Bx0Zv57VYSRAaWVlOVJ2MUsybTg?usp=sharing
     
    Thank you  

  • 0
    Avatar
    Chris Jovanovic

    Which issue are you referring to? The one that makes the camera record nonstop in parking mode, even with sensitivity set to 1, or the fact that the camera doesn't switch back to normal recording, after being in parking mode, for several minutes?

    Your suggestion makes it sound like you're referring to the parking mode to normal recording switch. If that's the case, what do we do about the cameras recording nonstop while parked?

  • 0
    Avatar
    Shehroze

    Hello Chris

    The issue i was referring to is when the camera doesn't go out of Parking mode into Normal mode after several minutes.

    For the motion detection, the dashcam will record in Parking mode even if there is a slight variation in light or the a modicum of motion around the car. It's been set extra sensitive to avoid any incidents, however we are continuously working on enhancing the effectiveness and to make it more variable so that it doesn't record unnecessarily,

     If you have parked your car at a place where there are people passing by continuously, or there is movement in trees, the camera will record even the motion detection set to 1, 

    Our R&D team is aware of the situation and hope in the upcoming firmware the sensitivity settings  will be improved.

    Thank you for your patience and understanding.

     

  • 0
    Avatar
    Chris Jovanovic

    Ah, thank you for the quick responses.

    I suppose the bigger issue of the two is the parking to normal mode switching; it'll be nice to have it fixed ASAP.

    The motion detection being too sensitive is annoying, and might kill my SD cards, but at least recording too much is better than nothing at all.

    The other question I have is whether or not the direct WiFi is supposed to be as SLOW as it is? It takes FOREVER to stream or transfer a 1 minute clip via WiFi. I end up having to pull the memory card out to use on my PC to check video files. This is VERY inconvenient.

    I have a Samsung Galaxy S7 Edge and have my video quality set to highest. I don't want to compromise video quality just to make previewing videos easier/quicker.

    Is there any way you guys can make the WiFi playback faster? Maybe make the video quality you stream less than what the video actually is saved as on the card? That way you can view it quickly and if you find something you need to save in FULL quality, you can transfer it from the card?

    I'm so tired of staring at the "buffering" icon for AGES. It's 2017 after all... WiFi should be faster than this when dealing with tiny 1 minute clips.

    I'd actually prefer to use 3 minute clips but that makes viewing files impossible.

  • 0
    Avatar
    Shehroze

    Hi Chris

     Thank you for your suggestions. I will forward this to our R&D team to for a possible enhancement of Direct wifi connectivity.

     

  • 0
    Avatar
    NP
  • 0
    Avatar
    NP

    Norman said, "It's been set extra sensitive to avoid any incidents ..."

    The current extra sensitivity of Motion Detection is unnecessary.

    During Parking Mode the following is of NO interest to me ...

    • Vehicles that never come closer than 10 metres to my car.
    • Rain on the windscreen.
    • Trees, Road Vehicles, Trains or Aircraft moving in the distance

    What I DO want to record is ...

    • Other vehicles maneuvering very near to my car
    • Traffic Wardens or Parking Attendants very close to my car
    • Persons (or Animals) near enough to be able to damage my car

    I accept that if I park in a narrow street, any pedestrian or vehicle passing close by will trigger the system.  

    If the firmware can make the Motion Detection adjustment range much more variable, we can set it to suit our own preferences.  

  • 0
    Avatar
    NP

    If Motion Detection Sensitivity can be set to much lower level, it will enhance Push Notifications.  I could then expect a notification only if my vehicle is bumped or someone is moving very close to it (like a traffic warden reading a parking ticket on my dashboard).  

  • 0
    Avatar
    Andycmac

    Glad this seems to be getting some attention. After some more advice from customer services the new SD card I bought was incompatible, causing the constant on and off powering (it came recommended for dashcams though!).

    So I'm sort of back to square one. I have a Power Magic Pro but parking mode only stays on for about 10 minutes. The settings are set to indefinate, is there any reason this isn't recording? It's parked on the street so should be recording very often.

    Many thanks.

  • 0
    Avatar
    Shehroze

    Hello Andy

    The case for the camera to stay on just for 10 minutes after the car is parked seems to be due to the weak battery or it's not getting properly charged. The voltage drops quickly after you turn off the engine rendering the camera to shit down.

     Please get your car's battery checked.

     

    Thank you 

  • 0
    Avatar
    Andycmac

    Thanks, Norman. It's a brand new mini only 3 months old so I will be very surprised if it's a weak battery. I'll do as you say though and get it checked out.

     

    Kind regards

    Andrew

  • 0
    Avatar
    Shehroze

    Hello Andrew

     Also please get the direct connection to the battery checked. If the battery is new then there might be a possibility that after 10 minutes the car's system is shutting off any connection with the battery to prevent battery drainage. Latest car's have this system.

     

    Thank you 

  • 0
    Avatar
    NP

    Regarding the Power Magic Pro ... have you checked the DIP switch settings for both Vehicle Battery Voltage and Timing?  The PMP unit will switch off power if voltage drops below the set level or a timer setting runs out (whichever happens first).

    I know that most users would prefer the cheaper Power Magic Pro to the Blackvue B-112 Battery System.  However, I can say that the B-112 is an EXCELLENT product that provides a very reliable and predictable amount of power during parking.  The system is completely independent of the vehicle battery, and charges very fast under normal driving conditions.

  • 0
    Avatar
    Andycmac

    Hello Norman

     

    When I bought the dash cam I was told it had a parking mode. When it didn't work I was told I needed a PMP. Now that doesn't work I'm told the car battery is incompatible with the technology? How to I check and change the direct connection to the battery as this is almost certainly why the parking mode is not working after 10 minutes.  

     

    Failing that, and more money down the drain, can you recommend an installer for the battery system in Aberdeen Scotland as I have not been able to find anyone who can check/fix what Halfords installed in the first place.

     

    Thanks, A. 

  • 0
    Avatar
    Shehroze

    Hello Andy

    The issue could be with your car's system or there is a possibility that the PMP itself is faulty. Can you please send me the serial number written on PMP at cs@pittasoft.com and i will connect you with the blackvue distributor in your region who can possibly replace the PMP and also recommend you an installer.

     

    Thank you 

  • 0
    Avatar
    David Bower

    Andy you need to connect your Power Magic Pro to a permanent live feed (the battery positive terminal is the only one in my Jaguar) , it is your car detecting a power drain and shutting the circuit down. Nothing to do with the Blackvue.

  • 0
    Avatar
    Andycmac

    Thanks for the replies guys. I can't check the serial number as it is installed somewhere behind the panelling, it was installed by Halfords.

     

    Norman, any luck with a local installer so I can buy the battery pack.

     

    David,

     

    That would be a fair point however at the point of sale I was told the 650s had a parking mode. After finding it didn't I then was told to buy the PMP then I am told it is not compatible with how my car (or most modern cars) work.  After spending £500+ and asking for advice at every stage I still don't have the functionality. My point is that the 'installation requirements' should be clearly stated at the outset, not once you have spent a small fortune on it. I asked both the garage and Black view if the parking mode and PMP would work on my new car and both said it would be OK...

     

    All I'm looking for now is someone who can actually fix it and get it working, which is very hard to find. I don't want another solution that will cost more money just not to work again...

  • 0
    Avatar
    David Bower

    Andy, fit the PMP directly to your battery positive lead. Halfords did mine no problem. You don't need to spend £169 on a battery pack.

  • 0
    Avatar
    Alan Hope

    Hi all,

    just to confirm after many frustrating hours trying to resolve the same problem with excessive notifications of motion in parking mode,

    I’m glad to see it’s a known issue with others of th 650s, so yes-  Blackvue please sort this problem out ASAP otherwise the good reputation for your otherwise excellent product will diminish.

  • 0
    Avatar
    Alan Hope

    Andy,

    i agree with David; if you connect to the permant live side of the cars curcuit, via the PMP there’s no reason you shouldn’t get several hours of recording in parking mode— in my BMW via the PMP I get at least 5- 6 Hours and that’s without the Blackvues additional power pack.

    Possible Problem seems more like your PMP settings need to be adjusted- Check this out on Utube if that’s no good then I agree with checking out your battery. However that seems unlikely to be the cause, as I think you would have noticed other Symptoms  like slow engine cranking etc...

  • 0
    Avatar
    NP

    Just a point to bear in mind regarding PMP usage., 

    The device is there to prevent a 12v Lead-Acid Car Battery being discharged below 80% of nominal capacity (showing approx 10.5 volts across the teminals).  Every time a lead-acid battery is discharged below 80%  it suffers sulphation damage, and its life expectancy is reduced.

    The Blackvue DR650S in Parking Mode is capable of repeatedly drawing down the car battery to such an extent that the car battery will probably fail prematurely.  For this reason, it cannot be given a permanent feed without a device like the PMP being in-between (and set to keep well above 10.5v) or a separate lithium-ion battery is used for the Parking Mode operation.

    I note that a different device to the PMP is being offered by Blackvue for the DR750S (which apparently has fixed the Parking Mode Motion Detection fault found in all of the DR650S range). 

  • 0
    Avatar
    Alan Hope

    Thanks you for your comment Avatar, but why would a different PMP now as you say supplied for the DR750S solve the problem with the motion sensor?

  • 0
    Avatar
    NP

    I don't know how they work, but but these dual line (power and neutral) devices are said to be only suitable for the DR750S.  This suggests that the DR750S is internally somewhat different to the DR650S models.  I have asked in the DR750 forum whether any owner can verify that the Parking Mode Motion Detection is actually adjustable for sensitivity (unlike 0=OFF and 1-100=FULL ON that we have to suffer).  

  • 0
    Avatar
    Alan Hope

    I think you must be talking about a power issue not the problem about over sencertivity when you keep getting numerous notifications. The PMP is only relating to connecting the Blackvue to the cars power circuit. Over sencertivity in parking mode is surely a problem with either the design of the 650S or firmware???

Please sign in to leave a comment.