New post
0

Camera stopped recording

After downloading firmware 1.007 camera seemed to be working as normal. Then today I couldn't connect to it by cloud or wifi, yet both leds were on. I unplugged and restarted it, then I could connect directly by wifi. It hadn't recorded anything on the SD card since yesterday morning.

6 comments

  • 0
    Avatar
    David Bower

    Its still not recording at all unless I set parking motion to a value other than zero.Not even when driving.

  • 0
    Avatar
    Shehroze

    Hello David

     

    Please send us the following details at cs@pittasoft.com  for further examination of the issue

     

    1."Config" and "System" folders from the " BlackVue" folder inside the SD card.
    (To retrieve these folders, turn off the dashcam --> take out the SD card --> connect it to your computer using the micro SD card reader --> Open the SD card drive --> open "BlackVue" folder -->from there, zip the "Config" and "System" folders only and attach them to the email.)

     

    2.The most recent date/time when the issue occurred :
    Date:
    Time (if applicable)

    Thank you 

  • 0
    Avatar
    David Bower

    My computer doesn't have a micro SD reader.

     

    Since firmware 1.007 the camera has gone flaky. It stopped both normal and parking recording unless I increase parking mode sensitivity above zero, and it disconnects from the cloud and doesn't reconnect. It was working fine on Firmware 1.006.

  • 0
    Avatar
    NP

    Hi David,

    Just to check, I set my DR650S-2CH to zero Motion Detection and Maximum Impact Detection on Firmware 1.007; but mine is recording Normal and Parking files OK. It must be something to do with your hardware or a corrupt firmware download.  I hope Norman at Blackvue can sort it for you. 

  • 0
    Avatar
    David Bower

    Well I took the following steps:

    1) I re-downloaded the firmware 1.007

    2) I re-installed the firmware

    3) Went into firmware settings

    4) Noticed the location hadn't changed like it normally does.

    5) Tried to change the parking motion setting to zero

    6) Got a message to say cannot change settings try again later

    7) Unplugged Blackvue to reboot it.

    8) Tried to change the settings again, same result.

    9) Did a forced format on the SD card by holding the button on the camera

    10) Got all the right messages from the camera about reformatting and do not disconnect.

    11) Powered it up again.

    12) I can still see all my recordings, the card hasn't been wiped, All settings still the same.

    13) Tried changing a setting, same result, Cannot change settings try again later.

    14) Removed and reinserted SD card

    15) Tried again, no joy.

    16) uninstalled and reinstalled the Blackvue app on my phone

    17) Tried to change a setting again, no joy.

    So the status is the Blackvue is working, making recordings, but I can't change any settings or reformat the SD card.

     

    Over to you, Norman.

  • 0
    Avatar
    Ray Cuadra

    I experienced quite a similar issue.  I upgraded to the new firmware version 1.007 on my BlackVue DR650S-2CH and now when I first start it in the morning (dashcam off at night since it is park in my home garage) the dashcam will state recording but when I look at the Phone App no recording is being made until I restart the dashcam.  

     

    Noman any ideas on why this is happening? Note that I reformat the SD drive every monday (the suggested minimum is to reformat once a month).

Please sign in to leave a comment.