New post
0

connecting to cloud problem

hi there, i need some help.

i received my second DR650GW-2CH after the first one stopped working, the replacement is the same i have the cloud app on my iphone with the latest version and the camera has the latest version as well (v2.007) my problem is when i go through to the cloud settings and go to where it says cloud service hotspot settings to link it to the dongle in my car,  i'm not getting the pop up page with the list of internet hotspots available. as soon as a press the button it says "blackvue please check your network connection" then below that in blue is OK. i press ok then it goes back to square one. has anyone come across this and is there a fix? because the only reason i got this dashcam is to have this function that doesn't work. any input would be great.

thanks and cheers. craig  

19 comments

  • Avatar
    Shehroze Official comment

    Hello Craig

    Thank you for choosing blackvue and our apologies for a delay in response

    This seems to be an issue with the blackvue app.

    First of all please update your app to the latest version which will solve the issue. 

    If the problem persists, please reinstall the app and see if it fixes the problem and also let us know  your phone model and OS version so that we can guide you for further troubleshooting.

  • 0
    Avatar
    Craig MacGregor

    hi again, has anyone got a similar problem to mine or em i the only one, not even pittasoft seems to know or they would of replied to this post , haven't rang korea yet.  Good camera but im starting to get annoyed. 

  • 0
    Avatar
    Sami

    Hi Craig,

    Any chance your Wifi dongle is in "hidden mode" ? Can you see dongle's network with your iPhone if you do Wifi scan? 

    Br Sami

  • 0
    Avatar
    Craig MacGregor

    hi sami, the wifi dongle is good and working the problem is the box where it shows the available hotspots on my phone through the blackvue cloud settings is not there. i can't even get my house internet hotspot. there has to be something wrong with either the cloud app or the phone settings. still scratching my head  

  • 0
    Avatar
    Craig MacGregor

    sorry ive just read your post properly, as well as what i said there all so what you said about the wifi scan on my phone and yes everything comes my house and dongle wifi hotspots

     

  • 0
    Avatar
    Sami

    hmm...and how about the first unit you had: did it work att all? Have you tested with Android phone? These pairing issues are sometimes complex and perhaps Android might do something automatically which iPhone doesn't. I have my system running with Honor 8 without any problems. 

  • 0
    Avatar
    Craig MacGregor

    the first unit i had worked perfectly and loved until it stopped working, and no i haven't tried it on an android which in saying that i can't because the SD card is set uo for IOS system. all i have left is to take the SD card out put it in the computer and see if theres anything through the blackvue viewer i can do or set up

  • 0
    Avatar
    Craig MacGregor

    hello Norman, thanks for replying, The cloud app is up to date with V2.56, Yesterday i did delete the app and reinstalled with no difference and i done it  again today with no luck, nearly forgot, my phone is iphone 6s with version 10.2.1 (up to date). cheers    

  • 0
    Avatar
    Chris

    Hello Craig,

    Even if the firmware on SD card is mac version, you can still use an Android phone to access dashcam via direct Wi-Fi or over the cloud. 
    You can configure the cloud hotspot settings on PC viewer as well. To do so, first write down the exact SSID (Wi-Fi name) of your Wi-Fi dongle. Then connect the dashcam's SD card to a computer -> open BlackVue PC viewer -> go to Settings ["Preferences" on mac] -> go to Cloud menu -> Enable Cloud service and enter the SSID and password of your Wi-FI dongle in Cloud service Wi-Fi hotspot settings tab.

    Please note that the SSID of Wi-Fi dongle is case sensitive which means that upper case " A " and lower case " a " are considered different letters. For example, if your Wi-Fi dongle's SSID is, InterneT , then you have to enter it the same in the settings. If you enter internet , the dashcam won't be able to access the Wi-Fi dongle, thus wouldn't connect to Cloud. 

    I hope it helps.
    Thanks!

  • 0
    Avatar
    Craig MacGregor

    hello Taqi,

    well i tried all that you have told me to do, put everything in manually i even put in my house SSID as a second hotspot. it still has not connected to the cloud.

    i have tried it 3 times on the mac doing it manually making sure the settings are right and after putting the SD card back into the camera i even formatted the card.

    The SSID even shows up under the cloud service hotspot settings letting me know it should be connected and once more i pressed the button and again it comes up with 'please check your network connection'

    is there anything more that i'm missing? i have not got an android phone so i can't try that, i would rather stick to my iphone.

    cheers craig 

     

     

     

  • 0
    Avatar
    Craig MacGregor

    I was thinking as well is there any way at your end to check if my camera is registered to the cloud and not the old camera that I used to have ?

  • 0
    Avatar
    Chris

    Hello Craig,

    Please email us a picture of the serial number and a screenshot of SSID of your new (replacement) dashcam at cs@pittasoft.com with email subject as Attn:Taqi. Then i will be able to check the status of your dashcam's connectivity on the Cloud server.

    Thanks!

  • 0
    Avatar
    Mohammed ghani

    Hi I have exactly the same issue is Craig, I've had emails going back and forward between myself and Pittasoft but this hotspot issue is yet to be resolved. I will be very interested in the solution to Craig's issue as I'm sure the same will apply to me.

  • 0
    Avatar
    Craig MacGregor

    hi there Mohammed, what Taqi did was check the my camera's serial number and SSID number and he found out that the camera did not have the option for the cloud hence having the problem so i went back to the place where i bought it from and the my old camera came back from warranty, so i got that back. got home put it in and now works fine. what you are better off doing is getting pittersoft to check if your camera is compatible with the cloud.        

  • 0
    Avatar
    Mohammed ghani

    Thanks for the information! Much appreciated Craig!

    Taqi, can you check mine please?

  • 0
    Avatar
    Shehroze

    Hello Mohammed

    Please email us a picture of the serial number and a screenshot of SSID of your new (replacement) dashcam at cs@pittasoft.com, After that we will be able to check the status of your dashcam's connectivity on the Cloud server.

    Thanks!

  • 0
    Avatar
    Craig MacGregor

    hi there Mohammed,

    how did you go have you got it all sorted now? 

    mine is all fixed and working perfectly 

  • 0
    Avatar
    Mohammed ghani

    Hi Craig I need to find a UK retailer to upgrade my wifi module

  • 0
    Avatar
    Craig MacGregor

    no worries, thats exactly what mine didn't have. so when you do get the module upgrade you will have no problem

     

Please sign in to leave a comment.