New post
0

DR650S-2CH keeps disconnecting

Am I the only one with a camera that struggles to stay online?

It disconnects from my car's wifi-hotspot after 20 seconds. The hotspot works fine, as my car's iPad is always connected.

This makes the cloud service 99% useless.

8 comments

  • Avatar
    Shehroze Official comment

    Hello Anders

     Can you please check if the dashcam connects smoothly to your phone's wifi hotspot or a different wifi hotspot to analyze if the issue lies with the dashcam or the router?

    Thank you 

  • 0
    Avatar
    Kelvin Goh

    I too have the same problem with the mifi dongle in the car.  The problem has become persistent over the past three days with connection/disconnection occuring about 20-30 times over a period of 2-3 hrs.  In the past it use to occur about 2-3 times a day, which i dismissed as the mobile network provider.

    i've changed both the dongle and provider today but problem still persist.

     

  • 0
    Avatar
    Jay Kropp

    I too am having the same problem with my mifi hotspot in my car.  It is only with the dashcam and not other devices and only occurs if the hotspot is not plugged in.  In addition, my dashcam seems to connect to other wifi networks without disconnecting.  Very strange, but the mifi hotspot works with all other devices except the dashcam.  Why does the dashcam disconnect from wifi so frequently on a wifi hotspot?

  • 0
    Avatar
    Shehroze

    Hello Kelvin and Jay

    Can you guys please provide the exact specifications( model no etc) so that we can check if the issue lies with certain company's devices or its random?

    Also Please upgrade the firmware of your dashcam with the procedure below, incase you havent, to debug any errors the dashcam might have

    Please do the following steps to upgrade the firmware (factory reset/troubleshooting)

     

    1. Turn off the dashcam and take out the SD card. Connect it with the computer by using the micro SD card reader.

     

    2. After getting the backup your necessary recordings saved on the SD card, format it as FAT32[windows] / MS-DOS(FAT) [MAC] using the format tool in BlackVue PC Viewer program (please refer to the attached pics).

     

    3. Download the latest firmware for your dashcam model from our website : https://www.blackvue.com/downloads/#1460710341510-e242903f-5343

     

    4. Unzip the downloaded firmware and copy the "BlackVue" folder into the SD card.

     

    5. Insert the SD card in the dashcam and power it up.

     

    If the issue recurs, please send us the "Config" and "System" folders from the BlackVue folder inside the SD card along with your cloud id's for us to abet the issue

     

    Thank you

  • 0
    Avatar
    Jay Kropp

    I have been using a mifi hotspot from verizon.  The Jetpack® MiFi® 7730L.  After plenty of on-line researching I found that switching the security of the device to AES from WPA2 solved my problem.  I also turned GPS on for the device which may or may not have helped but now I am getting hardly any drops.  

  • 0
    Avatar
    Zach Golombek

    I have the same problem with the 7730L, but in the settings it came with the AES on. I enabled the GPS, but still no luck. The problem is that when the screen turns off, it gets disconnected after 2 minutes and then connects again; it's off and on all the time. Can you please be more clear on how you fixed it?

    BTW: with the hotspot on the iPad, is no problem at all.

  • 0
    Avatar
    Howard

    I have bell novatel mifi 6630 and had a replacement sent to me, and all the sudden conect/disconect constantly I changed the port filtering setting to off and wamo I'm in no disconnection now.

    I had originally on my old unit set it to just alow http and https thinking it would limit data usage, then I checked off ftp but same problem so I just turned it right off and works now.

    Not sure what protocol is needed. 

  • 0
    Avatar
    Richard Wiedner

    I have the Blackvue DR650GW-2CH.  After ten minutes on the road the camera say’s “Wifi, off” and I see the blue light in the left side go off and I can no longer access the camera contents using my Nexux 6P phone.  The Blackvue app version on the phone is 2.64.  I have to manually shut down the camera and restart it in order for the Wifi to reboot and be able to use the phone app. 

    I have a friend that just purchased the DR750S-2CH and is awaiting me to install it.  If I can resolve the issue with my camera and Wifi connection, he’ll return his and search for another camera that fits his needs.  

Please sign in to leave a comment.