New post
0

Strange Cloud service issue happening all of a sudden

What's up with the all of a sudden connecting/disconnecting issue on the cloud service? I have been running the latest firmware since last Spring on my DR650S-2CH. All of a sudden this afternoon I started receiving connected/disconnected messages like crazy. Figured it was my hotspot so I made my home router in the garage the primary wifi, even though neither of them had connectivity issues when testing on my laptop. Haven't changed any settings, same firmware for 6 months, no connectivity issues until today. Anyone else?

14 comments

  • 1
    Avatar
    Robin

    I got the same problem with my DR900S-2ch, it keep saying "Cloud connected" every minutes

  • 0
    Avatar
    Daniel Brown

    Robin, did it just start today? Really strange. Guessing a cloud server issue.

     

  • 0
    Avatar
    Robin

    Yes just happening today, and I even cannot connect to the dash cam wifi from my phone, can you?

  • 0
    Avatar
    Robin

    It can be connected via wifi now but still got problem with the cloud

  • 0
    Avatar
    Daniel Brown

    Yes, I can get to it via wifi. Must be a server issue with Blackvue.. Wish they'd post outages/problems on their twitter feed or website. Glad to know I'm not the only one!

     

  • 1
    Avatar
    Robin

    Guess they are making changes to the privacy issues, there is no dash cam online worldwide

  • 0
    Avatar
    Chris

    Dear Customers

    Our apologies for the inconvenience. 

    This is an issue with the server which will be fixed soon.

    Thank you for your patience and understanding.

  • 0
    Avatar
    Robin

    Thank you guys for your hard working, look forward to have it being fixed soon.

    https://dl2.pushbulletusercontent.com/6gdJ9dxKEUppJPabmGY0yulKRw911t8a/F300BA68-9AF1-4523-9E07-8DDEA95E8C22.PNG 

  • 0
    Avatar
    Johnny Morris

    this is a terribly badly executed piece of software. Whether they are trying to do too much? i don't know but if you make claims you got to be able carry though on them. I think  blackvue need to go back to the drawing board. Im wishing id gone with a different brand.

  • 1
    Avatar
    Daniel Brown

    I wouldn't go that far Johnny, I haven't had any problems for over a year on my cam. Figured it was a server issue. As a Datacenter manager, it has happened to us all. Thanks for the update Noman.

  • 0
    Avatar
    Sergey Shcherbakov

    Just installed a new DR900S-2CH together with Huawei CarFi E8377 hotspot and getting constant Connected/Disconnected messages.

    The issue happens with the firmware upgraded to version 1.008

    https://www.amazon.de/HUAWEI-CarFi-Mobile-E8377s-153-schwarzes/dp/B00PICUNRA

    That's a pretty severe issue, since with Connected/disconnected messages every 4-5 minutes and no option to filter such messages out, there's no point in having online real-time push notifications.

    Otherwise, I find Blackvue and their product offering simply great and incredible!

  • 0
    Avatar
    Julian

    Apparently this is still a thing on the newest firmware (16. April of 2019) DR750S

     

     

    well played...

  • 0
    Avatar
    Lars Midtboe

    still problem in Norway..new firmware and hotspot is working..750s i will soon cancel my fleet track..no use for thet

  • 0
    Avatar
    robinchee

    I'm having this problem from Singapore.  Started on 25 Jun 2019.  Wifi module was installed a week before, no problems until 25 Jun 2019.  Wifi hotspot no problem.  But only access cloud intermitently after reboot, then it would stop again.

Please sign in to leave a comment.