New post

App can't access camera settings. Configuration file error


Long time Blackvue user here (since DR550 2CH).  I was very happy with it for a long time but decided to upgrade to the 4k version so I got the DR900S 2CH.  I can't seem to figure out how to go and adjust the settings of it.  From the app I can connect to the internal WIFI of the camera but all I can see are live view and recordings.  If I try to go into the settings it says "Configuration file error".

I then got the SD card, formatted it like it wants (FAT32) and put the latest 1.012 firmware.  The camera then upgraded and restarted a few times.  Still the same issues is happening.  Not sure what to do.

A side note, every time the camera starts, it says "Wifi hotspot not available" but it does turn on and it's working fine.  

I mainly want to adjust the settings because for some reason the camera is defaulting to recording in 1080p and not 4k.

I'm attaching a screenshot of the error.  I'm using app version 3.13  (release date 2020-07-03) for Android.

Thanks for any help!




  • 0

    I managed to fix it after I posted this but I'll keep it up for anybody having the same issue.  What I did was downloaded the Blackvue desktop viewer and with it I had no problems going into the settings and adjusting what I needed.  After that the app was also able to get to the settings and no more error messages.


  • 0

    im having this problem with the phone app. im trying to access Firmware settings like i always do and it says Configuration File Error.

    Blackvue has not responded yet.

  • 0
    Chris S

    I've got the same error message when trying to access the firmware settings "configuration file error".
    Has anyone managed to fix theirs?

  • 0
    L Motto

    Same. I updated the firmware for the 750s to 1.0009 (12/9/21) and at first the device wouldn't reboot. It did not lose power, there is a battery backup. It is however still recording. The voice prompts stopped some time ago, so although I couldn't hear the reboot following firmware update was complete, the white light on the front was lit for 5 minutes until I decided to recycle the power manually.

Please sign in to leave a comment.